<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />
<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Isaan becomes Khong Chi Mun: the reawakening of “Isaan” as a political entity after 60 years (Part I) - The Isaan Record</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Isaan becomes Khong Chi Mun: the reawakening of “Isaan” as a political entity after 60 years (Part I) - The Isaan Record" />
<meta property="og:description" content="Youth-led protests in the last two years did more than shake Thailand’s military-dominated government: they also expanded many Isaan people’s imagination. A legacy of discrimination, exploitation, and marginalization inspired a new vision of the region under the banner of the Khong Chi Mun People’s Group. In his debut, two-part feature, Russell Chapman asks the question: Has Isaan finally awakened from its 60-year political slumber?" />
<meta property="og:url" content="https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" />
<meta property="og:site_name" content="The Isaan Record" />
<meta property="article:publisher" content="https://web.facebook.com/IsaanRecordThai" />
<meta property="article:published_time" content="2022-08-24T03:51:02+00:00" />
<meta property="article:modified_time" content="2022-08-24T04:18:43+00:00" />
<meta property="og:image" content="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@isaanrecord" />
<meta name="twitter:site" content="@isaanrecord" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Russell Chapman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="9 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theisaanrecord.co/thai/#website","url":"https://theisaanrecord.co/thai/","name":"The Isaan Record","description":"Telling the Stories of Northeast Thailand","potentialAction":[{"@type":"SearchAction","target":"https://theisaanrecord.co/thai/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/#primaryimage","inLanguage":"en-US","url":"https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png","width":768,"height":512},{"@type":"WebPage","@id":"https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/#webpage","url":"https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/","name":"Isaan becomes Khong Chi Mun: the reawakening of \u201cIsaan\u201d as a political entity after 60 years (Part I) - The Isaan Record","isPartOf":{"@id":"https://theisaanrecord.co/thai/#website"},"primaryImageOfPage":{"@id":"https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/#primaryimage"},"datePublished":"2022-08-24T03:51:02+00:00","dateModified":"2022-08-24T04:18:43+00:00","author":{"@id":"https://theisaanrecord.co/thai/#/schema/person/71789b0d9c380020e40047bbc0b09cd8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/"]}]},{"@type":"Person","@id":"https://theisaanrecord.co/thai/#/schema/person/71789b0d9c380020e40047bbc0b09cd8","name":"Russell Chapman","image":{"@type":"ImageObject","@id":"https://theisaanrecord.co/thai/#personlogo","inLanguage":"en-US","url":"https://theisaanrecord.co/wp-content/uploads/2022/06/Russell-1.jpg","caption":"Russell Chapman"},"description":"Russell Chapman is a Southeast Asian Studies graduate student from the University of Wisconsin - Madison. Russell can also speak Hmong, Lao, and Thai. He is currently an Editorial and Journalist intern with The Isaan Record."}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Feed" href="https://theisaanrecord.co/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Comments Feed" href="https://theisaanrecord.co/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Isaan becomes Khong Chi Mun: the reawakening of “Isaan” as a political entity after 60 years (Part I) Comments Feed" href="https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
var em_version         = '6.4.0';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-89636759-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-89636759-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.6.7' as='font' type='font/wof' crossorigin />
<!-- <link rel='stylesheet' id='powerkit-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://theisaanrecord.co/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//theisaanrecord.co/wp-content/cache/theisaanrecord.co/wpfc-minified/g37kae0r/2irn3.css" media="all"/>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://theisaanrecord.co/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.5' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://theisaanrecord.co/wp-includes/css/dashicons.min.css?ver=5.8.3' media='all' /> -->
<!-- <link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://theisaanrecord.co/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-author-box-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.6.7' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//theisaanrecord.co/wp-content/cache/theisaanrecord.co/wpfc-minified/kz346hsk/2irn3.css" media="all"/>
<!-- <link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.6.7' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//theisaanrecord.co/wp-content/cache/theisaanrecord.co/wpfc-minified/e306f3kr/2irn3.css" media="screen"/>
<!-- <link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-сontributors-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-facebook-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-instagram-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='glightbox-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-lightbox-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-pinterest-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-social-links-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-twitter-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-widget-about-css'  href='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.6.7' media='all' /> -->
<!-- <link rel='stylesheet' id='swpm.common-css'  href='https://theisaanrecord.co/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.0.8' media='all' /> -->
<!-- <link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://theisaanrecord.co/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' media='all' /> -->
<!-- <link rel='stylesheet' id='csco-styles-css'  href='https://theisaanrecord.co/wp-content/themes/spotlight/style.css?ver=1.0.0' media='all' /> -->
<!-- <link rel='stylesheet' id='searchwp-live-search-css'  href='https://theisaanrecord.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.2' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-fonts-body-all-css'  href='https://theisaanrecord.co/wp-content/plugins/seed-fonts/fonts/sarabun/font.css?ver=5.8.3' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//theisaanrecord.co/wp-content/cache/theisaanrecord.co/wpfc-minified/esufyihp/2kld8.css" media="all"/>
<style id='seed-fonts-body-all-inline-css'>
body{font-family: "sarabun",sans-serif !important; font-size: 16px !important; line-height: 1.6 !important; }body {--s-body:"sarabun",sans-serif !important;--s-body-line-height:1.6;}
</style>
<!-- <link rel='stylesheet' id='csco_child_css-css'  href='https://theisaanrecord.co/wp-content/themes/spotlight-child/style.css?ver=1.0.0' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://theisaanrecord.co/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//theisaanrecord.co/wp-content/cache/theisaanrecord.co/wpfc-minified/1187bj6e/2irn3.css" media="all"/>
<!--n2css--><script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theisaanrecord.co","hash_tracking":"false"};
</script>
<script src='//theisaanrecord.co/wp-content/cache/theisaanrecord.co/wpfc-minified/6jedvbui/2irn3.js' type="text/javascript"></script>
<!-- <script src='https://theisaanrecord.co/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script> -->
<!-- <script src='https://theisaanrecord.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script src='https://theisaanrecord.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<script id='qubely_local_script-js-extra'>
var qubely_urls = {"plugin":"https:\/\/theisaanrecord.co\/wp-content\/plugins\/qubely\/","ajax":"https:\/\/theisaanrecord.co\/wp-admin\/admin-ajax.php","nonce":"4c124a5629"};
</script>
<script id='qubely_container_width-js-extra'>
var qubely_container_width = {"sm":"540","md":"720","lg":"960","xl":"1140"};
</script>
<link rel="https://api.w.org/" href="https://theisaanrecord.co/wp-json/" /><link rel="alternate" type="application/json" href="https://theisaanrecord.co/wp-json/wp/v2/posts/36157" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theisaanrecord.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theisaanrecord.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://theisaanrecord.co/?p=36157' />
<link rel="alternate" type="application/json+oembed" href="https://theisaanrecord.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisaanrecord.co%2F2022%2F08%2F24%2Fisaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theisaanrecord.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheisaanrecord.co%2F2022%2F08%2F24%2Fisaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i%2F&#038;format=xml" />
<style type="text/css" id="custom_fonts">@font-face {
font-family: SaveSpace;
src: url(https://theisaanrecord.co/wp-content/uploads/custom_fonts/SaveSpace.ttf);
font-weight: normal;
}@font-face {
font-family: SaveSpace-Bold;
src: url(https://theisaanrecord.co/wp-content/uploads/custom_fonts/SaveSpace-Bold.ttf);
font-weight: normal;
}@font-face {
font-family: Iconic-Bold;
src: url(https://theisaanrecord.co/wp-content/uploads/custom_fonts/Iconic-Bold.ttf);
font-weight: normal;
}@font-face {
font-family: Iconic;
src: url(https://theisaanrecord.co/wp-content/uploads/custom_fonts/Iconic.ttf);
font-weight: normal;
}</style><meta name="generator" content="Site Kit by Google 1.69.0" />
<style>
#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
#wp-admin-bar-pvc-post-views .pvc-line-graph {
display: inline-block;
width: 1px;
margin-right: 1px;
background-color: #ccc;
vertical-align: baseline;
}
#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
</style>			<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://theisaanrecord.co/wp-content/uploads/2016/12/cropped-fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://theisaanrecord.co/wp-content/uploads/2016/12/cropped-fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theisaanrecord.co/wp-content/uploads/2016/12/cropped-fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://theisaanrecord.co/wp-content/uploads/2016/12/cropped-fav-270x270.jpg" />
<style type="text/css"></style>		<style id="wp-custom-css">
@media (max-width: 1020px) { 
.navbar-wrap {
border-bottom: 1px solid #e9ecef;
background: #009a8c;
}
}
h1:lang(en) {
font-family: "Georgia",Times,Times New Roman,serif;
font-weight: bold;}
h2:lang(en) {
font-family: "Georgia",Times,Times New Roman,serif; 
font-weight: bold;}
h3:lang(en) {
font-family: "Georgia",Times,Times New Roman,serif; 
font-weight: bold;}
h4:lang(en) {
font-family: "Georgia",Times,Times New Roman,serif; 
font-weight: bold;}
h5:lang(en) {
font-family: "Georgia",Times,Times New Roman,serif; 
font-weight: bold;}
h6:lang(en) {
font-family: "Georgia",Times,Times New Roman,serif; 
font-weight: bold;}
p:lang(en) {
font-family: "Georgia",Times,Times New Roman,serif ; 
}
.entry-excerpt:lang(en) {
font-family: "Georgia",Times,Times New Roman,serif; 
}
.navbar-nav:lang(en) > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a {
font-family: "Georgia",Times,Times New Roman,serif !important; 
font-size: 0.9rem !important;
letter-spacing: 0px;
text-transform: uppercase;
}
h1,h2,h3,h4,h5,h6:lang(en) {
line-height: initial;
}
.navbar-nav:lang(th) > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a {
font-family: "Iconic",Times,Times New Roman,serif !important; 
font-size: 1.2rem !important;
letter-spacing: 0px;
text-transform: uppercase;
}
.layout-featured-grid-simple .entry-title {
font-size: 1.6rem;
}
.layout-featured-grid .entry-title {
font-size: 1.6rem;
}
.layout-list-alternative .entry-title {
font-size: 1.6rem;
}
.layout-featured-list .entry-title {
font-size: 1.6rem;
}
.layout-list .entry-title {
font-size: 1.6rem;
}
.layout-featured-full .entry-excerpt {
font-size: inherit;
line-height: 1;
}
h5.entry-title a {
font-size: 1.4rem;
}
h6.entry-title a {
font-size: 1.4rem;
}
.layout-featured-grid:lang(en) .entry-title {
font-size: 1.4rem;
}
.layout-featured-grid-simple:lang(en) .entry-title:lang(en) {
font-size: 1.4rem;
}
.layout-list:lang(en) .entry-title:lang(en) {
font-size: 1.4rem;
}
h5.entry-title:lang(en) a {
font-size: 1.2rem;
}
.pk-widget-posts .pk-post-data .meta-category, .pk-widget-posts .pk-post-data .entry-title {
display: inline-block;
margin-bottom: 0;
}
.sticky-sidebar-enabled.stick-to-bottom .sidebar-1 {
position: relative;
position: sticky;
bottom: 2rem;
margin-top: auto;
flex: 0 0 auto;
border-left: 4px solid #009a8c;
padding-left: 40px;
}
.post-sidebar-author .title-author, .post-sidebar-author .note {
font-size: 1.4rem;
margin-bottom: 0.5rem;
}
.post-comments-show {
margin-top: 3rem;
text-align: center;
display: none;
}
section.cs-custom-content.cs-custom-content-footer-before {
margin: 50px 0;
}
.wp-block-quote:not(.is-large), .wp-block-quote:not(.is-style-large),blockquote ,blockquote.wp-block-quote {
position: relative;
font-size: 1.5rem;
line-height: 1rem;
padding: 0 0 0 1.5rem;
margin-top: 48px;
margin-bottom: 48px;
border-top: 0;
border-bottom: 0;
color: #000000;
max-width: 500px;
margin: 0 auto;
border-left: 4px solid #000 !important;
}
figcaption, .wp-block-image figcaption {
font-family: Iconic, Verdana, Arial, sans-serif;
font-size: 1.4rem;
font-weight: 400 !important;
letter-spacing: 0px;
text-transform: none;
text-align: center;
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#333333;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#333333;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(0,0,0,0.25);}.header-large .navbar-topbar, .header-large .offcanvas-header{background-color:#009a8c;}.navbar-primary, .header-default .offcanvas-header{background-color:#ffffff;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#0a0a0a;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#0a0a0a;}.site-footer{background-color:#ffffff;}body{font-family:Iconic-Bold, Verdana, Arial, sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:Iconic-Bold, Verdana, Arial, sans-serif;font-size:1.2rem;font-weight:700;letter-spacing:0px;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:Iconic, Verdana, Arial, sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:Iconic-Bold, Verdana, Arial, sans-serif;font-weight:400;letter-spacing:0px;text-transform:none;}.title-block, .pk-font-block{font-family:Iconic, Verdana, Arial, sans-serif;font-size:1.6rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#000000;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:inherit;font-size:1.2rem;letter-spacing:0px;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:inherit;font-size:1.2rem;letter-spacing:0px;text-transform:none;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-36157 single-format-standard wp-embed-responsive qubely qubely-frontend cs-page-layout-right header-large navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">
<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://theisaanrecord.co/en/" rel="home">
<img src="https://theisaanrecord.co/wp-content/uploads/2022/03/logo-TheIsaanRecord.png"  alt="The Isaan Record" >					</a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-eng-container"><ul id="menu-main-menu-eng" class="menu"><li id="menu-item-35131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35131"><a href="https://theisaanrecord.co/">Home</a></li>
<li id="menu-item-6765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://theisaanrecord.co/category/news/">News</a></li>
<li id="menu-item-6766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-custom-parent menu-item-6766"><a href="https://theisaanrecord.co/category/feature/">Features</a></li>
<li id="menu-item-6767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6767"><a href="https://theisaanrecord.co/category/opinion/">Opinion</a></li>
<li id="menu-item-6768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6768"><a href="https://theisaanrecord.co/category/interview/">Interviews</a></li>
<li id="menu-item-6951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://theisaanrecord.co/category/culture-en/">Culture</a></li>
<li id="menu-item-28597-en" class="lang-item lang-item-57 lang-item-en current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-28597-en"><a href="https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" hreflang="en-US" lang="en-US"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAHzSURBVHjaYkxOP8IAB//+Mfz7w8Dwi4HhP5CcJb/n/7evb16/APL/gRFQDiAAw3JuAgAIBEDQ/iswEERjGzBQLEru97ll0g0+3HvqMn1SpqlqGsZMsZsIe0SICA5gt5a/AGIEarCPtFh+6N/ffwxA9OvP/7//QYwff/6fZahmePeB4dNHhi+fGb59Y4zyvHHmCEAAAW3YDzQYaJJ93a+vX79aVf58//69fvEPlpIfnz59+vDhw7t37968efP3b/SXL59OnjwIEEAsDP+YgY53b2b89++/awvLn98MDi2cVxl+/vl6mituCtBghi9f/v/48e/XL86krj9XzwEEEENy8g6gu22rfn78+NGs5Ofr16+ZC58+fvyYwX8rxOxXr169fPny+fPn1//93bJlBUAAsQADZMEBxj9/GBxb2P/9+S/R8u3vzxuyaX8ZHv3j8/YGms3w8ycQARmi2eE37t4ACCDGR4/uSkrKAS35B3TT////wADOgLOBIaXIyjBlwxKAAGKRXjCB0SOEaeu+/y9fMnz4AHQxCP348R/o+l+//sMZQBNLEvif3AcIIMZbty7Ly6t9ZmXl+fXj/38GoHH/UcGfP79//BBiYHjy9+8/oUkNAAHEwt1V/vI/KBY/QSISFqM/GBg+MzB8A6PfYC5EFiDAABqgW776MP0rAAAAAElFTkSuQmCC" title="English" alt="English" width="16" height="11" style="width: 16px; height: 11px;" /><span style="margin-left:0.3em;">English</span></a></li>
<li id="menu-item-28597-th" class="lang-item lang-item-59 lang-item-th no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-28597-th"><a href="https://theisaanrecord.co/th/" hreflang="th" lang="th"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAFWSURBVHjaYvzPgAD/UNlYEUAAisQgBwAQhGGi/pzP8EBvG+BImqbL7pzuUlda9SJ7DMs85NYEBgX5Ir4AYvz/H2QHhIQz/mMDjIyMnz59AgggRkfXjTmZOu/e/fz7D2jH/7///v398+8PkPEHCEHsv3///fn978+/f8JCnGWlWwACiGX/7jOmhiKPHn3+8wck8fvPv9+//wLRr1//wORfOCkvz8fAsAUggIB++AdxJ8iRQNf++f/rF8TZ/4B6fgEZQPIXRAEoLAACCKjhx9+/f/78+f0LaC/YbIjxyGaDSaCFvxgYvgAEEAs3r5qKqhAPLzs4GP4CnQR2G9CMf2A2iPEH7BNJSe5Tp8wAAojx58+fzMzM//79wxU4EACUBYbS27dvAQKI5R87O1NJCQPEjX//MvwGkn8Yf/8GRggCAY0DSgFt2bsXIIAYv6JGJJ44hgCAAAMA8pZimQIezaoAAAAASUVORK5CYII=" title="ไทย" alt="ไทย" width="16" height="11" style="width: 16px; height: 11px;" /><span style="margin-left:0.3em;">ไทย</span></a></li>
</ul></div></div>
<div class="widget nav_menu-3 widget_nav_menu"><div class="menu-english-about-menu-container"><ul id="menu-english-about-menu" class="menu"><li id="menu-item-2014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="https://theisaanrecord.co/about/">About Us</a></li>
<li id="menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13908"><a href="https://theisaanrecord.co/about/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a href="https://theisaanrecord.co/get-involved/">Get Involved</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="https://theisaanrecord.co/contact-us/">Contact Us</a></li>
</ul></div></div>			</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<div class="navbar navbar-topbar">
<div class="navbar-wrap  cs-bg-navbar-dark navbar-multicolor">
<a class="navbar-brand" href="https://theisaanrecord.co/en/" rel="home">
<img src="https://theisaanrecord.co/wp-content/uploads/2022/03/logo-TheIsaanRecord.png"  alt="The Isaan Record" >			</a>
</div>
</div>
<nav class="navbar navbar-primary navbar-bottombar">
<div class="navbar-wrap ">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas toggle-offcanvas-show">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://theisaanrecord.co/en/" rel="home">
<img src="https://theisaanrecord.co/wp-content/uploads/2022/03/logo-TheIsaanRecord.png"  alt="The Isaan Record" >			</a>
<ul id="menu-main-menu-eng-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35131"><a href="https://theisaanrecord.co/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://theisaanrecord.co/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-custom-parent menu-item-6766"><a href="https://theisaanrecord.co/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6767"><a href="https://theisaanrecord.co/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6768"><a href="https://theisaanrecord.co/category/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://theisaanrecord.co/category/culture-en/">Culture</a></li>
<li class="lang-item lang-item-57 lang-item-en current-lang lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-28597-en"><a href="https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" hreflang="en-US" lang="en-US"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAHzSURBVHjaYkxOP8IAB//+Mfz7w8Dwi4HhP5CcJb/n/7evb16/APL/gRFQDiAAw3JuAgAIBEDQ/iswEERjGzBQLEru97ll0g0+3HvqMn1SpqlqGsZMsZsIe0SICA5gt5a/AGIEarCPtFh+6N/ffwxA9OvP/7//QYwff/6fZahmePeB4dNHhi+fGb59Y4zyvHHmCEAAAW3YDzQYaJJ93a+vX79aVf58//69fvEPlpIfnz59+vDhw7t37968efP3b/SXL59OnjwIEEAsDP+YgY53b2b89++/awvLn98MDi2cVxl+/vl6mituCtBghi9f/v/48e/XL86krj9XzwEEEENy8g6gu22rfn78+NGs5Ofr16+ZC58+fvyYwX8rxOxXr169fPny+fPn1//93bJlBUAAsQADZMEBxj9/GBxb2P/9+S/R8u3vzxuyaX8ZHv3j8/YGms3w8ycQARmi2eE37t4ACCDGR4/uSkrKAS35B3TT////wADOgLOBIaXIyjBlwxKAAGKRXjCB0SOEaeu+/y9fMnz4AHQxCP348R/o+l+//sMZQBNLEvif3AcIIMZbty7Ly6t9ZmXl+fXj/38GoHH/UcGfP79//BBiYHjy9+8/oUkNAAHEwt1V/vI/KBY/QSISFqM/GBg+MzB8A6PfYC5EFiDAABqgW776MP0rAAAAAElFTkSuQmCC" title="English" alt="English" width="16" height="11" style="width: 16px; height: 11px;" /><span style="margin-left:0.3em;">English</span></a></li>
<li class="lang-item lang-item-59 lang-item-th no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-28597-th"><a href="https://theisaanrecord.co/th/" hreflang="th" lang="th"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAFWSURBVHjaYvzPgAD/UNlYEUAAisQgBwAQhGGi/pzP8EBvG+BImqbL7pzuUlda9SJ7DMs85NYEBgX5Ir4AYvz/H2QHhIQz/mMDjIyMnz59AgggRkfXjTmZOu/e/fz7D2jH/7///v398+8PkPEHCEHsv3///fn978+/f8JCnGWlWwACiGX/7jOmhiKPHn3+8wck8fvPv9+//wLRr1//wORfOCkvz8fAsAUggIB++AdxJ8iRQNf++f/rF8TZ/4B6fgEZQPIXRAEoLAACCKjhx9+/f/78+f0LaC/YbIjxyGaDSaCFvxgYvgAEEAs3r5qKqhAPLzs4GP4CnQR2G9CMf2A2iPEH7BNJSe5Tp8wAAojx58+fzMzM//79wxU4EACUBYbS27dvAQKI5R87O1NJCQPEjX//MvwGkn8Yf/8GRggCAY0DSgFt2bsXIIAYv6JGJJ44hgCAAAMA8pZimQIezaoAAAAASUVORK5CYII=" title="ไทย" alt="ไทย" width="16" height="11" style="width: 16px; height: 11px;" /><span style="margin-left:0.3em;">ไทย</span></a></li>
</ul>		<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div><!-- .navbar-content -->
</div><!-- .navbar-container -->
</div><!-- .navbar-wrap -->
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://theisaanrecord.co/en/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav><!-- .navbar -->
</header><!-- #masthead -->
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-large entry-header-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-large">
<div class="cs-overlay-background">
<img width="768" height="512" src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png" class="pk-lazyload-disabled wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png 768w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-3-150x100.png 150w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
</div>
<div class="cs-container">
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/feature/" rel="category tag">Features</a></li></ul></div>			</div>
<h1 class="entry-title">Isaan becomes Khong Chi Mun: the reawakening of “Isaan” as a political entity after 60 years (Part I)</h1>
<div class="entry-meta-details">
</div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-36157" class="entry post-36157 post type-post status-publish format-standard has-post-thumbnail category-feature tag-isaan-youth-movement tag-khong-chi-mun tag-politics tag-student-movement-en">
<div class="entry-container">
<div class="entry-sidebar-wrap">
<div class="entry-sidebar">
<section class="post-section post-sidebar-date">
<time class="entry-date published" datetime="2022-08-24T10:51:02+07:00"><span class="reader-text published-text">Published on</span> August 24, 2022</time></section>
<section class="post-section post-sidebar-author">
<h5 class="title-block">
Author	</h5>
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://theisaanrecord.co/en/author/russellchapman/" rel="author">
Russell Chapman							</a>
</span>
</h5>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><h5 class="title-block title-tags">Tags</h5><ul><li><a href="https://theisaanrecord.co/tag/isaan-youth-movement/" rel="tag">Isaan Youth Movement</a>,</li><li><a href="https://theisaanrecord.co/tag/khong-chi-mun/" rel="tag">Khong-Chi-Mun</a>,</li><li><a href="https://theisaanrecord.co/tag/politics/" rel="tag">politics</a>,</li><li><a href="https://theisaanrecord.co/tag/student-movement-en/" rel="tag">student movement</a></li></ul></section>		<section class="post-section post-sidebar-shares">
<div class="post-sidebar-inner">
<h5 class="title-block">
Share article				</h5>
<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="36157" data-share-url="https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" >
<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
<div class="pk-share-buttons-caption cs-font-secondary">
The post has been shared by			<span class="pk-share-buttons-count"> 0 </span>
people.		</div>
</div>
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-title pk-font-primary">Facebook</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=Isaan%20becomes%20Khong%20Chi%20Mun%3A%20the%20reawakening%20of%20%E2%80%9CIsaan%E2%80%9D%20as%20a%20political%20entity%20after%2060%20years%20%28Part%20I%29&via=isaanrecord&url=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-title pk-font-primary">Twitter</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-line pk-share-buttons-no-count" data-id="line">
<a href="http://line.me/R/msg/text/?https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-line"></i>
<span class="pk-share-buttons-title pk-font-primary">Line</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&text=Isaan%20becomes%20Khong%20Chi%20Mun%3A%20the%20reawakening%20of%20%E2%80%9CIsaan%E2%80%9D%20as%20a%20political%20entity%20after%2060%20years%20%28Part%20I%29&url=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
<span class="pk-share-buttons-title pk-font-primary">Telegram</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span class="pk-share-buttons-title pk-font-primary">Facebook Messenger</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="mailto:?subject=Isaan%20becomes%20Khong%20Chi%20Mun%3A%20the%20reawakening%20of%20%E2%80%9CIsaan%E2%80%9D%20as%20a%20political%20entity%20after%2060%20years%20%28Part%20I%29&body=Isaan%20becomes%20Khong%20Chi%20Mun%3A%20the%20reawakening%20of%20%E2%80%9CIsaan%E2%80%9D%20as%20a%20political%20entity%20after%2060%20years%20%28Part%20I%29%20https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span class="pk-share-buttons-title pk-font-primary">Mail</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span class="pk-share-buttons-title pk-font-primary">WhatsApp</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="entry-content-wrap">
<div class="entry-content">
<p></p>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png" alt class="wp-image-36158 jetpack-lazy-image" width="620" height="413" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png 768w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-3-150x100.png 150w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png" alt="" class="wp-image-36158" width="620" height="413" srcset="https://theisaanrecord.co/wp-content/uploads/2022/08/image-3.png 768w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-3-150x100.png 150w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><figcaption> Photo by : Khong Chi Mun People&#8217;s Group during a car mob in Khon Kaen 2021. </figcaption></figure>
<p><strong><em>Youth-led protests in the last two years did more than shake Thailand’s military-dominated government: they also expanded many Isaan people’s imagination. A legacy of discrimination, exploitation, and marginalization inspired a new vision of the region under the banner of the Khong Chi Mun People’s Group. In his debut, two-part feature, Russell Chapman asks the question: Has Isaan finally awakened from its 60-year political slumber?</em> </strong></p>
<p><em>By </em><a href="https://theisaanrecord.co/en/author/russellchapman/"><em>Russell Chapman</em></a></p>
<p>Evening is falling in Khon Kaen. It is February 14, 2021. Twenty young people sit in a circle under a tree before a blackboard at Dao Din House, the home to the infamous Dao Din Group. Nitikorn “Dong” Khamchoo, a leader of the Isaan Mai movement and at the moment the meeting facilitator, says it was a “classic” setting.&nbsp;</p>
<p>He himself has been moved: for the first time in his life, at least, a broad coalition of groups from the Northeast have met. It is not like particular groups coming together on their own, like farmers or the Assembly of the Poor.&nbsp;</p>
<p>The mood is irreverent, bold, and hopeful. Just like the many other times at Dao Din House.</p>
<p>Nitikorn has a presentiment: this gathering is different. Maybe even historic.&nbsp;</p>
<p>A simple question is before them: “Who are we?”</p>
<p>*******</p>
<p>For the last two days, more than 100 representatives of groups from all stripes have met in a Khon Kaen hotel to exchange thoughts and ideas and create new connections. There were academics, artists, members of the LGBTQIA+ community, NGOs, and Red Shirt community representatives. They were talking amongst themselves about what progressive groups in Isaan could do together for their future – with no primary reference to Bangkok and what was going on there.&nbsp;</p>
<p>One participant, “Palm” (not her real name), a native of Sakon Nakhon who finished a law degree at Khon Kaen University, said that what stood out in the meeting was “the sheer determination” of the participants as they realized the event “was a moment of new formation” in the Northeast.&nbsp;</p>
<p>“There was a feeling,” Palm says, that participants wanted “Isaan people to voice their opinions and thoughts about issues affecting their communities. We wanted to show people the power of <em>khon Isaan</em> with this group.”</p>
<p>Pantasanya “Omega” Prajam had traveled from Sisaket to the meeting, unsure of what he would find at the meeting. The 28-year-old had met with a few other student activists, including one who visited his group in Sisaket. Even when his group had traveled to Bangkok to join anti-government protests, the group kept to itself. They hadn’t considered meeting with other Isaan groups who had made the same trip.</p>
<p>On the meeting’s first day, groups separated and talked independently on their own. Pantasanya was put into a position he had never been in before: speaking of Sisaket to young people from all over Isaan. For him, it was exhilarating.&nbsp;</p>
<p>“It made me feel so excited. It gave me energy – talking about Sisaket and what we are doing. It felt great to see how others were coming out to discuss the situation of politics and what we were going to do to fight. It was the first time meeting with other activists, academics, and political groups in Isaan.”</p>
<p>Pantasanya was impressed with the people there, some as young as fifteen, who had such “a clear understanding of the political situation.” The event, he says, was “the first time we exchanged issues affecting all of our groups and talked about ourselves as ‘us.’ We exchanged our thoughts, feelings, and opinions about our own groups with other groups, academics, and activists. This meeting was probably the first group members started talking about a shared network.”</p>
<p>On the second day of the meeting, after all the different groups had talked among themselves and then assembled together, a fundamental question arose:</p>
<p>“Who are we?”</p>
<p>No answer.&nbsp;</p>
<p>With the question left unanswered, the meeting officially ended.</p>
<p>*******</p>
<p>Now, on the evening of February 14, 2020, a group of some twenty young activists has come to Dao Din House to continue the discussion.&nbsp;</p>
<p>The question persists: Who are “we?”</p>
<p>Are we just members of the new generation in the Northeast?&nbsp;</p>
<p>Are we “Isaaners?”</p>
<p>Many object to using the word Isaan. Isaan means “Northeast” –northeast of Bangkok–a term used by colonizers, the “oppressors.”&nbsp;</p>
<p>“If we’re not Northeasterners, then who are we?” someone asks. “Lao?” No, Isaan has many more groups than just Lao speakers.</p>
<p>Someone proposes, “What about Khong Chi Mun?”</p>
<p>The name has been mainly associated with a decades-long government project intending to channel water from the Mekong River down through the Chi-Mun river basin.&nbsp;</p>
<p>But the name also transcends ethnicities, languages, and cultures.</p>
<p>Those sitting around the circle cheer. Who are we? We are the People of Khong Chi Mun!</p>
<p>Nitikorn says he felt something new had been born, something he’d never seen before: a wide variety of Isaan groups coming together in solidarity.</p>
<p>Palm says the name Khong Chi Mun was quite deliberate: the group did not want a name that was ethnically “discriminatory,” upheld Thai colonial discourses, or one that “marginalized” others. Pantasanya feels it’s a good name because “the lifestyle of Isaan people is close to these three rivers.”</p>
<p><strong>Something new or something quite old?</strong></p>
<p>Was the discussion about “Who are we” in Isaan so extraordinary?&nbsp;</p>
<p>It might have been, at least according to Somchai Phatharathananunth, a professor associated with the Faculty of Sociology and Anthropology at Maha Sarakham University whose academic work has focused on popular movements in the Northeast.&nbsp;</p>
<p>Somchai says that Isaan peoples’ expectations for democracy and economic development of the region grew through the 1930s and 1940s and spawned a generation of left-leaning politicians who imagined something more. “After 1957,” he said, “Isaan people felt a sense of disappointment and dissatisfaction with politics. Isaan political leaders were particularly unhappy with their predicament and thought it wasn’t fair that Bangkok didn’t help fix issues in Isaan.”</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="315" height="358" src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-4.png" alt class="wp-image-36159 jetpack-lazy-image" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-4.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="315" height="358" src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-4.png" alt="" class="wp-image-36159"/></noscript></figure>
<p class="has-cyan-bluish-gray-background-color has-background"><em><strong>Tiang Sirikhan was merely one of the first of the hundreds of Isaan politicians and activists murdered or jailed from 1949 to the early 1960s. Source: “</strong></em><a href="https://tothosewhosemissing.carrd.co/"><strong><em>looking for missing people</em></strong></a><em><strong>” website</strong></em></p>
<p><em>[See related story: </em><a href="https://theisaanrecord.co/2020/12/16/rediscovered-heroes-of-democracy-in-sakon-nakhon-2/"><em>“Part II: The rediscovered heroes of democracy in Sakon Nakhon”</em></a><em>]</em></p>
<p>Somchai says there is a clear disparity between the center, Bangkok, and the outer regions, especially the Northeast.</p>
<p>But the dictatorship of military strongman Sarit Thanarat in the 1960s swept away all vestiges of democracy. Troublemaking Northeasterners were jailed. Others like <a href="https://www.newmandala.org/khrong-chandawong-remembered/">Khrong Chandawong</a> were executed. Any flicker of thought of Isaan regionalism and identity was extinguished.</p>
<p>Isaan activists played some role during the 1973-1976 student movement period. A more organized effort came in the 1980s and 1990s with the rise of movements like the Assembly of the Poor. Still, Somchai maintains that these movements were never ultimately expressed in regional terms.</p>
<p>Nevertheless, people of all social and economic statuses in the Northeast have never entirely been accepted as being fully Thai. Somchai observes that Northeasterners “have been discriminated against since the very beginning. Even teachers and professors from the Northeast are looked down upon and seen as ‘underdeveloped’ in comparison to teachers from [other regions in Thailand].”</p>
<p>Somchai seems to agree that the Thai government’s assimilation model of “Thai-ness” was successful. Through economically coerced migration, popular media, and Thai nationalist discourses, Isaan people never came around to see themselves as anything other than second-class citizens. In Bangkok, Isaan people speak and act as “Thais” as much as possible to mask their “Isaanness.”</p>
<p><strong>Isaan reawakens groggily at the grassroots level</strong></p>
<p>As prime minister, Thaksin Shinawatra introduced a new era of politics. His government introduced a few key policies, such as the universal healthcare plan, that transformed people&#8217;s lives in the periphery, particularly in his native North and the more populous Northeast. The policies secured the loyalties of these regions, which later served as a base for the Red Shirts Movement after Thaksin’s government was overthrown in a coup in 2006.&nbsp;</p>
<p>Opposition to the coup was mainly concentrated around Bangkok. But in the late 2000s, the Red Shirt movement arose to counter the royalist, Bangkok-based Yellow Shirt movement.&nbsp;</p>
<p>After the mid-2000s, student movements and the role of NGOs as champions of the poor and advocates for social justice seemed to <a href="https://www.khaosodenglish.com/opinion/2020/08/13/opinion-student-protest-leaders-lack-a-coherent-strategy/">largely disappear</a>. But a wide variety of democratic groups arose within the space created alongside the Red Shirt movement.&nbsp;</p>
<p>Saowanee T. Alexander, a professor at Ubon Ratchathani University who has published scholarly articles on the Red Shirt movement, observes that during the protests in 2010, there was some student involvement, “but informally– small-scale–not like in the ‘70s.”</p>
<p>One Isaan group that became energized in that space was Dao Din. Established by law students at Khon Kaen University in 2004, the group worked closely with communities in the Northeast, many of which were affected by mining and state forestry projects.&nbsp;</p>
<p>Between 2010 and 2014, Dao Din began taking more political stands, such as symbolic resistance against the government with the three-finger Hunger Games salute. It also opposed Article 112 of the Thai law code, which prohibits criticism of the monarchy.</p>
<p>After 2014 and the declaration of martial law, the Dao Din House was one of the first&nbsp; targets of the military in the Northeast. The military also showed up in communities Dao Din had worked with in the past. Nitikorn of Isaan Mai says, “After the coup, we felt like the places that we were operating in Isaan suddenly felt scary; soldiers would come in and intervene and threaten locals.”</p>
<p>As a result, Dao Din’s agenda became more politically focused. “We engaged in activities to resist the coup with symbolic action like the three-finger salute,” says Nitikorn. “And after that, we were chased and tracked by the junta.”&nbsp;</p>
<p>The oppressive situation “continued to get heavier,” he says, “so we decided we needed a network to connect the relations between both locals, students, and Isaan people” by creating the Isaan Mai group. Dao Din’s community and political work came together as a movement that worked on two levels, “&#8230;a top and bottom process.” On the local community level, Isaan Mai worked “to promote human rights.” While on the political level, it focused on “the structure of policies.”&nbsp;</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1280" height="853" src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-5.png" alt class="wp-image-36160 jetpack-lazy-image" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2022/08/image-5.png 1280w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-5-150x100.png 150w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-5-800x533.png 800w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-5-1160x773.png 1160w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-5.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1280" height="853" src="https://theisaanrecord.co/wp-content/uploads/2022/08/image-5.png" alt="" class="wp-image-36160" srcset="https://theisaanrecord.co/wp-content/uploads/2022/08/image-5.png 1280w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-5-150x100.png 150w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-5-800x533.png 800w, https://theisaanrecord.co/wp-content/uploads/2022/08/image-5-1160x773.png 1160w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript></figure>
<p class="has-cyan-bluish-gray-background-color has-background"><em><strong>A timeline of actions carried out by what would become Ratsadon Khong Chi Mun in 2020. Photo: Khong Chi Mun People’s Group&nbsp;</strong></em></p>
<p>But Dao Din was not typical of student groups in Isaan. Saowanee says that before the coup in 2014, “There was not much presence of a real student movement” as a “political movement.”</p>
<p>After the coup, the military government quickly imposed its own constitution to ensure the continuation of its power by appointing a senate and a vague election result calculus easily malleable for preferred results. Once the new government felt its power was secure, it scheduled elections for March 2019.&nbsp;</p>
<p>But results on election day delivered a nasty surprise to the government: The new, pro-democracy Future Forward Party (FFP) had done surprisingly well. Nevertheless, it took weeks for the military-appointed Electoral Commission to <a href="https://www.khaosodenglish.com/politics/2019/04/08/doubts-over-election-commissions-party-list-allocations-grow/">manipulate the results</a> to kneecap the pro-democracy party and its influence on politics and keep the coup-backed government in power.</p>
<p><em>Feature photo: </em><em>Khong Chi Mun People’s Group</em></p>
<p><strong>(Look forward to Part II of this article tomorrow where Chapman examines the future of Ratsadon Khong Chi Mun)</strong></p>
<p class="has-cyan-bluish-gray-background-color has-background"><em><strong>Russell Chapman is an MA student from the Center for Southeast Asian Studies at the University of Wisconsin-Madison and is interning with The Isaan Record.</strong></em></p>
</div>
<div class="post-comments post-comments-button" id="comments-hide">
<div id="respond" class="comment-respond">
<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/#respond" style="display:none;">Cancel reply</a></small></h5><form action="https://theisaanrecord.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36157' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1661314918" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.5" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
</div><!-- .comments-area -->
<div class="post-comments-show" id="comments">
<button>View Comments (0)</button>
</div>
</div>
</div>
</article>
</main>
</div><!-- .content-area -->
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_widget_posts-5 powerkit_widget_posts"><h5 class="title-block title-widget">Interview</h5>
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3">
<ul>
<li class="pk-post-item">
<article class="post-33479 post type-post status-publish format-standard has-post-thumbnail category-interview tag-endinequalitiesendaids tag-stopstigmatizing tag-worldaidsday tag-14208">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://theisaanrecord.co/2021/11/23/stop-stigmatizing-people-who-is-living-with-hiv-eng-2/" class="post-thumbnail">
<img width="240" height="160" src="https://theisaanrecord.co/wp-content/uploads/2021/11/image-30-e1637632843325.jpeg" class="attachment-csco-intermediate-alternative size-csco-intermediate-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2021/11/image-30-e1637632843325.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<div class="pk-meta-category meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/interview/" rel="category tag">Interviews</a></li></ul></div>
<h5 class="entry-title">
<a href="https://theisaanrecord.co/2021/11/23/stop-stigmatizing-people-who-is-living-with-hiv-eng-2/">Behind the anti-discrimination law that seeks an end to the stigma of HIV</a>
</h5>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://theisaanrecord.co/2021/11/23/stop-stigmatizing-people-who-is-living-with-hiv-eng-2/" rel="bookmark">November 23, 2021</a></li></ul>			</div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-33331 post type-post status-publish format-standard has-post-thumbnail category-interview tag-hiv tag-humanrights tag-jude tag-justice">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://theisaanrecord.co/2021/11/16/stop-stigmatizing-people-who-is-living-with-hiv-eng/" class="post-thumbnail">
<img width="240" height="160" src="https://theisaanrecord.co/wp-content/uploads/2021/11/image-21-e1637044640327.jpeg" class="attachment-csco-intermediate-alternative size-csco-intermediate-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2021/11/image-21-e1637044640327.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<div class="pk-meta-category meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/interview/" rel="category tag">Interviews</a></li></ul></div>
<h5 class="entry-title">
<a href="https://theisaanrecord.co/2021/11/16/stop-stigmatizing-people-who-is-living-with-hiv-eng/">Judicial prejudice: people with HIV barred from becoming judge</a>
</h5>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://theisaanrecord.co/2021/11/16/stop-stigmatizing-people-who-is-living-with-hiv-eng/" rel="bookmark">November 16, 2021</a></li></ul>			</div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-32861 post type-post status-publish format-standard has-post-thumbnail category-interview tag-citizenreport tag-movement tag-student tag-udonthani">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://theisaanrecord.co/2021/10/07/performance-art-from-a-student-in-udon-2/" class="post-thumbnail">
<img width="213" height="160" src="https://theisaanrecord.co/wp-content/uploads/2021/10/image-5.jpeg" class="attachment-csco-intermediate-alternative size-csco-intermediate-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2021/10/image-5.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<div class="pk-meta-category meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/interview/" rel="category tag">Interviews</a></li></ul></div>
<h5 class="entry-title">
<a href="https://theisaanrecord.co/2021/10/07/performance-art-from-a-student-in-udon-2/">The art of resistance: Udorn teen performs act of defiance against threats from the state</a>
</h5>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://theisaanrecord.co/2021/10/07/performance-art-from-a-student-in-udon-2/" rel="bookmark">October 7, 2021</a></li></ul>			</div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget powerkit_widget_posts-7 powerkit_widget_posts"><h5 class="title-block title-widget">Video</h5>
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-2">
<ul>
<li class="pk-post-item">
<article class="post-35590 post type-post status-publish format-standard has-post-thumbnail category-video tag-loei tag-mekong tag-summernet tag-tamun tag-ubonratchatani tag-xayaburi">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://theisaanrecord.co/2022/04/25/community-rights-in-the-mekong-sustainability-management/" class="post-thumbnail">
<img width="300" height="160" src="https://theisaanrecord.co/wp-content/uploads/2022/04/ปก-300x160.jpg" class="attachment-csco-intermediate-alternative size-csco-intermediate-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2022/04/ปก-300x160.jpg 300w, https://theisaanrecord.co/wp-content/uploads/2022/04/ปก-260x140.jpg 260w, https://theisaanrecord.co/wp-content/uploads/2022/04/ปก-800x430.jpg 800w, https://theisaanrecord.co/wp-content/uploads/2022/04/ปก-560x300.jpg 560w, https://theisaanrecord.co/wp-content/uploads/2022/04/ปก-1160x620.jpg 1160w, https://theisaanrecord.co/wp-content/uploads/2022/04/ปก-1920x1024.jpg 1920w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/04/ปก-300x160.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<div class="pk-meta-category meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/video/" rel="category tag">Video</a></li></ul></div>
<h5 class="entry-title">
<a href="https://theisaanrecord.co/2022/04/25/community-rights-in-the-mekong-sustainability-management/">Community Rights in the Mekong Sustainability Management</a>
</h5>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://theisaanrecord.co/2022/04/25/community-rights-in-the-mekong-sustainability-management/" rel="bookmark">April 25, 2022</a></li></ul>			</div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-35499 post type-post status-publish format-standard has-post-thumbnail category-video tag-prince tag-rebellion tag-sapphasitthiprasong tag-ubon-en">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://theisaanrecord.co/2022/04/17/remembering-prince-sapphasitthiprasong/" class="post-thumbnail">
<img width="300" height="160" src="https://theisaanrecord.co/wp-content/uploads/2022/04/cover-300x160.png" class="attachment-csco-intermediate-alternative size-csco-intermediate-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2022/04/cover-300x160.png 300w, https://theisaanrecord.co/wp-content/uploads/2022/04/cover-260x140.png 260w, https://theisaanrecord.co/wp-content/uploads/2022/04/cover-800x430.png 800w, https://theisaanrecord.co/wp-content/uploads/2022/04/cover-560x300.png 560w, https://theisaanrecord.co/wp-content/uploads/2022/04/cover-1160x620.png 1160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/04/cover-300x160.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<div class="pk-meta-category meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/video/" rel="category tag">Video</a></li></ul></div>
<h5 class="entry-title">
<a href="https://theisaanrecord.co/2022/04/17/remembering-prince-sapphasitthiprasong/">Remembering Prince Sapphasitthiprasong: the modernizer of Ubon or its pacifier?</a>
</h5>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://theisaanrecord.co/2022/04/17/remembering-prince-sapphasitthiprasong/" rel="bookmark">April 17, 2022</a></li></ul>			</div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget powerkit_widget_posts-11 powerkit_widget_posts"><h5 class="title-block title-widget">Culture</h5>
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-2">
<ul>
<li class="pk-post-item">
<article class="post-24285 post type-post status-publish format-standard has-post-thumbnail category-culture-en tag-bloody-april tag-bloody-may tag-crackdowns tag-isaan tag-isaan-writer tag-literature tag-northeast-thailand tag-northeastern-thailand tag-protest tag-remembrances-of-red-trauma tag-remembrances-of-red-trauma-short-stories tag-short-story tag-ubon-ratchathani tag-violence">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://theisaanrecord.co/2020/06/07/ten-years-after-april-may-2010-21/" class="post-thumbnail">
<img width="242" height="160" src="https://theisaanrecord.co/wp-content/uploads/2020/05/iStock-487729623-OPT.jpg" class="attachment-csco-intermediate-alternative size-csco-intermediate-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2020/05/iStock-487729623-OPT.jpg 1200w, https://theisaanrecord.co/wp-content/uploads/2020/05/iStock-487729623-OPT-150x100.jpg 150w" data-lazy-sizes="(max-width: 242px) 100vw, 242px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2020/05/iStock-487729623-OPT.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<div class="pk-meta-category meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/culture-en/" rel="category tag">Culture</a></li></ul></div>
<h5 class="entry-title">
<a href="https://theisaanrecord.co/2020/06/07/ten-years-after-april-may-2010-21/">Remembrances of Red Trauma (21) – Hakom</a>
</h5>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://theisaanrecord.co/2020/06/07/ten-years-after-april-may-2010-21/" rel="bookmark">June 7, 2020</a></li></ul>			</div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-23307 post type-post status-publish format-standard has-post-thumbnail category-culture-en tag-april-may-2010 tag-awakened tag-blinded tag-book-review tag-claudio-sopranzetti tag-graphic-novel tag-motorcycle-taxi tag-protests tag-red-shirt-movement tag-red-shirts tag-remembrances-of-red-trauma tag-rural-urban-divide tag-series tag-social-movement">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://theisaanrecord.co/2020/05/16/ten-years-after-april-may-2010-9/" class="post-thumbnail">
<img width="231" height="160" src="https://theisaanrecord.co/wp-content/uploads/2020/05/BM13-Feature-image-1.jpg" class="attachment-csco-intermediate-alternative size-csco-intermediate-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2020/05/BM13-Feature-image-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<div class="pk-meta-category meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/culture-en/" rel="category tag">Culture</a></li></ul></div>
<h5 class="entry-title">
<a href="https://theisaanrecord.co/2020/05/16/ten-years-after-april-may-2010-9/">Remembrances of Red Trauma (9) – Awakened in May 2010</a>
</h5>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://theisaanrecord.co/2020/05/16/ten-years-after-april-may-2010-9/" rel="bookmark">May 16, 2020</a></li></ul>			</div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-2 pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-disabled pk-social-links-labels-enabled">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/IsaanRecord" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-label pk-font-secondary">Likes</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/isaanrecord" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-label pk-font-secondary">Followers</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/isaan_record" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-label pk-font-secondary">Followers</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/channel/IsaanRecord" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
</a>
</div>
</div>
</div>
</div>
</div>					</div>
<div class="sidebar sidebar-2"></div>
</aside><!-- .widget-area -->

</div><!-- .main-content -->
</div><!-- .cs-container -->
</div><!-- .site-content -->
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-36048 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-carmob-en tag-isaan tag-politics tag-prodemocracy">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://theisaanrecord.co/2022/07/28/let-it-end-in-our-generation/"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://theisaanrecord.co/wp-content/uploads/2022/07/image-24-260x140.jpeg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2022/07/image-24-260x140.jpeg 260w, https://theisaanrecord.co/wp-content/uploads/2022/07/image-24-300x160.jpeg 300w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/07/image-24-260x140.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/opinion/" rel="category tag">Opinion</a></li></ul></div>						</div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">&#8220;Let it end in our generation&#8221;: Some reflections on the Car Mob and pro-democracy movement in Isaan</h2>				</header>
<div class="entry-excerpt">
In a time of political dissent, people in the Northeast have turned to unique ways of&hellip;				</div>
<ul class="post-meta"><li class="meta-date">July 28, 2022</li></ul>			</div>
</div><!-- .post-outer -->
</div>
</article><!-- #post-36048 -->
<article class="layout-featured-grid post-35894 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-animalrights tag-covid19-en tag-elephant tag-ethics tag-politics tag-welfare">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://theisaanrecord.co/2022/06/16/elephant-welfare-in-thailand/"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="210" height="140" src="https://theisaanrecord.co/wp-content/uploads/2022/06/image-28-e1655374051689.jpeg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/06/image-28-e1655374051689.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/opinion/" rel="category tag">Opinion</a></li></ul></div>						</div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Elephant welfare in Thailand: a growing ethical, political, and cultural concern</h2>				</header>
<div class="entry-excerpt">
Thailand’s tourist industry has long profited from inhumane and exploitative techniques&hellip;				</div>
<ul class="post-meta"><li class="meta-date">June 16, 2022</li></ul>			</div>
</div><!-- .post-outer -->
</div>
</article><!-- #post-35894 -->
<article class="layout-featured-grid post-35541 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-champassak tag-holymen tag-laos tag-rebellions tag-siam-en tag-ubon-en">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://theisaanrecord.co/2022/04/21/the-role-of-champassak-royals-as-mediators/"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://theisaanrecord.co/wp-content/uploads/2022/04/image-36-260x140.jpeg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2022/04/image-36-260x140.jpeg 260w, https://theisaanrecord.co/wp-content/uploads/2022/04/image-36-300x160.jpeg 300w, https://theisaanrecord.co/wp-content/uploads/2022/04/image-36-800x430.jpeg 800w, https://theisaanrecord.co/wp-content/uploads/2022/04/image-36-560x300.jpeg 560w, https://theisaanrecord.co/wp-content/uploads/2022/04/image-36-1160x620.jpeg 1160w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/04/image-36-260x140.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/opinion/" rel="category tag">Opinion</a></li></ul></div>						</div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">PART III: The Role of Champassak Royals as Mediators</h2>				</header>
<div class="entry-excerpt">
In this final segment of our series, “The Holy Man Rebellion(s) from both sides of the&hellip;				</div>
<ul class="post-meta"><li class="meta-date">April 21, 2022</li></ul>			</div>
</div><!-- .post-outer -->
</div>
</article><!-- #post-35541 -->
<article class="layout-featured-grid post-35523 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-holymen tag-laos tag-rebellion tag-ubon-en">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://theisaanrecord.co/2022/04/20/the-holy-men-rise-and-fall-across-borders/"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://theisaanrecord.co/wp-content/uploads/2022/04/image-3-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://theisaanrecord.co/wp-content/uploads/2022/04/image-3-260x140.png 260w, https://theisaanrecord.co/wp-content/uploads/2022/04/image-3-300x160.png 300w, https://theisaanrecord.co/wp-content/uploads/2022/04/image-3-800x430.png 800w, https://theisaanrecord.co/wp-content/uploads/2022/04/image-3-560x300.png 560w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://theisaanrecord.co/wp-content/uploads/2022/04/image-3-260x140.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://theisaanrecord.co/category/opinion/" rel="category tag">Opinion</a></li></ul></div>						</div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">PART II: The Holy Men Rise and Fall Across Borders</h2>				</header>
<div class="entry-excerpt">
In Part I of our special three-part series, “The Holy Man Rebellions from both sides of&hellip;				</div>
<ul class="post-meta"><li class="meta-date">April 20, 2022</li></ul>			</div>
</div><!-- .post-outer -->
</div>
</article><!-- #post-35523 -->
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer ">
<div class="site-info">
<div class="footer-content">
<h5 class="site-title footer-title">The Isaan Record</h5>
<nav class="navbar-footer"><ul id="menu-thai-legal-menu" class="navbar-nav"><li id="menu-item-2049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2049"><a href="https://theisaanrecord.co/%e0%b8%9c%e0%b8%b1%e0%b8%87%e0%b9%80%e0%b8%a7%e0%b9%87%e0%b8%9a%e0%b9%84%e0%b8%8b%e0%b8%95%e0%b9%8c/">ผังเว็บไซต์</a></li>
<li id="menu-item-2048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2048"><a href="https://theisaanrecord.co/%e0%b8%82%e0%b9%89%e0%b8%ad%e0%b8%95%e0%b8%81%e0%b8%a5%e0%b8%87%e0%b9%81%e0%b8%a5%e0%b8%b0%e0%b9%80%e0%b8%87%e0%b8%b7%e0%b9%88%e0%b8%ad%e0%b8%99%e0%b9%84%e0%b8%82/">คำสงวนสิทธิ</a></li>
<li id="menu-item-2047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2047"><a href="https://theisaanrecord.co/%e0%b8%99%e0%b9%82%e0%b8%a2%e0%b8%9a%e0%b8%b2%e0%b8%a2%e0%b8%84%e0%b8%a7%e0%b8%b2%e0%b8%a1%e0%b9%80%e0%b8%9b%e0%b9%87%e0%b8%99%e0%b8%aa%e0%b9%88%e0%b8%a7%e0%b8%99%e0%b8%95%e0%b8%b1%e0%b8%a7/">นโยบายความเป็นส่วนตัว</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2046"><a href="https://theisaanrecord.co/%e0%b8%99%e0%b9%82%e0%b8%a2%e0%b8%9a%e0%b8%b2%e0%b8%a2%e0%b8%81%e0%b8%b2%e0%b8%a3%e0%b9%83%e0%b8%8a%e0%b9%89-cookie/">นโยบายการใช้ Cookie</a></li>
</ul></nav>
<div class="footer-copyright">
©2022 THEISAANRECORD.CO. ALL RIGHTS RESERVED.						</div>
</div>
</div><!-- .site-info -->
</footer>
</div><!-- .site-inner -->
</div><!-- .site -->
<a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="36157" data-share-url="https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" >
<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
<div class="pk-share-buttons-title pk-font-primary">Total</div>
<div class="pk-share-buttons-count pk-font-heading">0</div>
<div class="pk-share-buttons-label pk-font-secondary">Share</div>
</div>
<div class="pk-share-buttons-items">
<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">
<a href="https://www.facebook.com/sharer.php?u=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">
<a href="fb-messenger://share/?link=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">
<a href="https://twitter.com/share?&text=Isaan%20becomes%20Khong%20Chi%20Mun%3A%20the%20reawakening%20of%20%E2%80%9CIsaan%E2%80%9D%20as%20a%20political%20entity%20after%2060%20years%20%28Part%20I%29&via=isaanrecord&url=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-line pk-share-buttons-no-count" data-id="line">
<a href="http://line.me/R/msg/text/?https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-line"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">
<a href="whatsapp://send?text=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">
<a href="https://t.me/share/url?&text=Isaan%20becomes%20Khong%20Chi%20Mun%3A%20the%20reawakening%20of%20%E2%80%9CIsaan%E2%80%9D%20as%20a%20political%20entity%20after%2060%20years%20%28Part%20I%29&url=https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">
<a href="mailto:?subject=Isaan%20becomes%20Khong%20Chi%20Mun%3A%20the%20reawakening%20of%20%E2%80%9CIsaan%E2%80%9D%20as%20a%20political%20entity%20after%2060%20years%20%28Part%20I%29&body=Isaan%20becomes%20Khong%20Chi%20Mun%3A%20the%20reawakening%20of%20%E2%80%9CIsaan%E2%80%9D%20as%20a%20political%20entity%20after%2060%20years%20%28Part%20I%29%20https://theisaanrecord.co/2022/08/24/isaan-becomes-khong-chi-mun-the-reawakening-of-isaan-as-a-political-entity-after-60-years-part-i/" class="pk-share-buttons-link" target="_blank">
<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a>
</div>
</div>
</div>
</div>
<script>
// Set Preview CSS
document.addEventListener("DOMContentLoaded", function() {
const cussrent_url = window.location.href;
if (cussrent_url.includes('preview=true')) {
let cssInline = document.createElement('style');
cssInline.type = 'text/css';
cssInline.id = 'qubely-block-js-preview';
cssInline.innerHTML =JSON.parse( localStorage.getItem('qubelyCSS'));
window.document.getElementsByTagName("head")[0].appendChild(cssInline);
}
})
</script>
<div id="fb-root"></div>
<script>( function( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s ); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
.searchwp-live-search-results {
opacity: 0;
transition: opacity .25s ease-in-out;
-moz-transition: opacity .25s ease-in-out;
-webkit-transition: opacity .25s ease-in-out;
height: 0;
overflow: hidden;
z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
position: absolute;
display: none;
}
.searchwp-live-search-results-showing {
display: block;
opacity: 1;
height: auto;
overflow: auto;
}
.searchwp-live-search-no-results {
padding: 3em 2em 0;
text-align: center;
}
.searchwp-live-search-no-min-chars:after {
content: "Continue typing";
display: block;
text-align: center;
padding: 2em 2em 0;
}
</style>
<script>
var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.5' id='anti-spam-script-js'></script>
<script src='https://theisaanrecord.co/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://theisaanrecord.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/theisaanrecord.co\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.6.7' id='justifiedgallery-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.6.7' id='powerkit-justified-gallery-js'></script>
<script src='https://theisaanrecord.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.6.7' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.6.7' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/theisaanrecord.co\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.6.7' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.8.3' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.6.7' id='powerkit-pin-it-js'></script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.6.7' id='powerkit-scroll-to-top-js'></script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.6.7' id='powerkit-share-buttons-js'></script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.6.7' id='flickity-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.6.7' id='powerkit-slider-gallery-js'></script>
<script src='https://theisaanrecord.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.6.7' id='powerkit-table-of-contents-js'></script>
<script src='https://theisaanrecord.co/wp-content/themes/spotlight/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script src='https://theisaanrecord.co/wp-content/themes/spotlight/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script id='csco-scripts-js-extra'>
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[36157],"next_post":"35875","current_user":"0","nonce":"ec09d3e2e9","rest_url":"https:\/\/theisaanrecord.co\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/theisaanrecord.co\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/theisaanrecord.co\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://theisaanrecord.co/wp-content/themes/spotlight/js/scripts.js?ver=1.0.0' id='csco-scripts-js'></script>
<script src='https://theisaanrecord.co/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/theisaanrecord.co\/wp-admin\/admin-ajax.php","origin_id":36157,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.2' id='swp-live-search-client-js'></script>
<script src='https://theisaanrecord.co/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://theisaanrecord.co/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script src='https://theisaanrecord.co/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type="text/javascript">(function() {
var expirationDate = new Date();
expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
}());</script>	<script type="text/javascript">
"use strict";
(function($) {
$( window ).on( 'load', function() {
// Each All Share boxes.
$( '.pk-share-buttons-mode-rest' ).each( function() {
var powerkitButtonsIds = [],
powerkitButtonsBox = $( this );
// Check Counts.
if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
return;
}
powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
if ( $( this ).attr( 'data-id' ).length > 0 ) {
powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
}
});
// Generate accounts data.
var powerkitButtonsData = {};
if( powerkitButtonsIds.length > 0 ) {
powerkitButtonsData = {
'ids'     : powerkitButtonsIds.join(),
'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
};
}
// Get results by REST API.
$.ajax({
type: 'GET',
url: 'https://theisaanrecord.co/wp-json/social-share/v1/get-shares',
data: powerkitButtonsData,
beforeSend: function(){
// Add Loading Class.
powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
},
success: function( response ) {
if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {
// Accounts loop.
$.each( response, function( index, data ) {
if ( index !== 'total_count' ) {
// Find Bsa Item.
var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');
// Set Count.
if ( data.hasOwnProperty( 'count' ) && data.count  ) {
powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );
} else {
powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
}
}
});
if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );
if ( response.total_count ) {
powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
}
}
}
// Remove Loading Class.
powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
},
error: function() {
// Remove Loading Class.
powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
}
});
});
});
})(jQuery);
</script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'26667528',post:'36157',tz:'7',srv:'theisaanrecord.co'} ]);
_stq.push([ 'clickTrackerInit', '26667528', '36157' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.45282411575317 seconds, on 24-08-22 11:21:58 --><!-- via php -->